Jaguar.com - Accessibility

New XJ Jaguar Power vents

Accessibility Statement

Jaguar strives to make its websites accessible for all users, including people with disabilities. Our website uses Macromedia Flash and a more accessible HTML version of the site is also available. The HTML version of our website features a simpler, more basic, user interface and does not contain flash components.

Please note, although we continue to test and modify our websites for accessibility, there may be links to pages developed by third parties that are not compliant with our standards.

  • STANDARDS COMPLIANCE

    Our website uses Macromedia Flash for presentation purposes and all reasonable endeavours are made to conform to WAI-A accessibility standards throughout and WAI-AA wherever possible. 

    The flash version will have an accessibility layer to enable keyboard access, overlays & shortcuts. To access Flash content using a screen reader, users need to have 9.0.115 flash plug-in or later installed. Users also need a screen reader with the Flash Player implementation of MSAA. Finally, screen reader users will need to access Flash content using the Microsoft Internet Explorer browser. This is the only browser with support for MSAA.

    A useful reference for Macromedia Flash accessibility overview can be found at the Adobe website.
    Go to Adobe Flash accessibility pages
     
    The HTML version of our site uses Cascading Style Sheets (CSS) therefore a modern browser is needed to make the most out of our site, though the site is still usable in older browsers and alternative devices.

    JavaScript should be enabled in order to access all JavaScript dependent functionality through out the site.

  • SCREEN RESOLUTION

    The Jaguar Global Website resolution is restricted to 1024 x 768, for all site pages.

  • ACCESSING PDF DOCUMENTS

    A useful reference for improving access to electronic information for people with disabilities can be found at the Adobe website.

    Go to Adobe Acrobat accessibility pages

You need Flash Player 9 for the best website experience